Bug 180 - Constant records are shown in variables window
Summary: Constant records are shown in variables window
Status: RESOLVED FIXED
Alias: None
Product: UPPAAL
Classification: Unclassified
Component: Engine (show other bugs)
Version: 3.5.8
Hardware: All All
: P1 minor
Assignee: Gerd Behrmann
URL:
Depends on:
Blocks:
 
Reported: 2005-08-05 13:08 CEST by Saulius Pusinskas
Modified: 2005-11-08 10:03 CET (History)
0 users

See Also:
Architecture:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Saulius Pusinskas 2005-08-05 13:08:26 CEST
Non-structured constants are not shown in Simulator -> Variables window.
Structured constants are. These should be hidden as well since do not vary.
Comment 1 Gerd Behrmann 2005-08-05 20:26:58 CEST
Confirmed.
Comment 2 Gerd Behrmann 2005-11-08 10:03:31 CET
Fixed in CVS.